Problem with starting of SIMATIC S7-PLCSIM v13 and solution

вторник, 27 март 2018 г.


Hello, guys.


In this article I want to tell you about a problem I encountered , and my solution.
Probably there are a few different solutions, but I will tell you about mine.


It’s about
SIMATIC S7-PLCSIM v.13 software, with SIMATIC S7-1200 1212CAC/DC/RLY hardware.


When I try to start PLCSIM v.13 SP1,with TIA PORTAL on Windows 7 64 bits, I get the following error message:



Fig 1. Error message 



Also when I try to go in Simulation Mode on Tia portal, there was also an error message: Тhe totally integrated automation portal has encountered a problem and needs to close

First, I try to follow the instructions, shown in the error message. I put the disc in the PC and start the repair. Unfortunately, it was useless ,and I tried another  method.. the working method.



SOLUTION:
1.    Go to Updates for PLCSIM V13 SP1  and download the update.
2.    Download both files:
3.    IMPORTANT: Download the both files in one directory.
4.    Execute SIMATIC_S7_PLCSIM_V13_SP1_Upd1.exe   
5.    Follow the instructions



If you have any questions about the article, or with the Mitsubishi robots at all, please don't hesitate to write me an email.

Share /

Няма коментари

Публикуване на коментар

About me

This is my personal blog. My articles are about programming and adjustment of a lot of Automation tools, like PLC, Robots, cameras and so on. My favorite topics are programming of Mitsubishi robots, Siemens,Wago and Beckhoff PLC. Also adjusting and creating Visual Builder inspections.

And some of my hobby

© Милчев! Code and Control
designed by templatesZoo