Проблем при стартиране на SIMATIC S7-PLCSIM v13

12:13 ч.

Здравейте, колеги. В текущата статия искам да споделя един проблем, и съответно решението му, на който аз се натъкнах. Той е свързан със SIMATIC S7-PLCSIM v.13. Преди да опиша какъв точно е проблемът искам да кажа, че ползвам SIMATIC S7-1200 с процесор 1212CAC/DC/RLY.

Когато се опитах да стартирам PLCSIM v.13 SP1 с TIA PORTAL v.13 SP1 на Windows 7, който е 64-битов, получих следното обезпокояващо съобщение показано на Фиг.1. Също така, при опит за стартиране на симулация през TIA PORTAL v13 поlучавах следното съобщение за грешка
  "Тhe totally integrated automation portal has encountered a problem and needs to close"


Фиг.1 Грешка при стартиране на SIMATIC S7-PLCSIM v.13

Направих това, което пише, а именно да поправя инсталацията. За съжаление това не свърши никаква работа. След това направих малко проучване и установих, че трябва да имам направен ъпдейт.

Ъптдейта може да намерите на следния линк ->Updates for PLCSIM V13 SP1 

ВАЖНО! - Задължително двата файла SIMATIC_S7_PLCSIM_V13_SP1_Upd1.exe и
SIMATIC_S7_PLCSIM_V13_SP1_Upd1.001  трябва да ги свалите в една и съща папка(директория). След това стартирате .ехе файла и следвате инструкциите. След като приключи с ъпдейтването PLC SIM V13 тръгна без проблем, както е показано на фиг.2



Фиг.2 Начален енгран PLC SIM V13


В бъдеще имам намерение да качвам разяснения по всички проблеми, с които съм се сблъсквал, съответно и техните решения. Така надявам се допринасям с частица към развитието на българското Siemens комюнити.



You Might Also Like

0 коментара